npm downloads
Analyze and visualize download stats for npm packages and authors.
Analyze and visualize download stats for npm packages and authors.
Analyze and visualize download stats for npm packages and authors.
Analyze and visualize download stats for npm packages and authors.
Showing npm packages maintained by this author. Pick a package to open detailed download analytics.
Node.js module to detect the C standard library (libc) implementation family and version
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) x64
Prebuilt sharp for use with Linux (glibc) x64
High performance Node.js image processing, the fastest module to resize JPEG, PNG, WebP, GIF, AVIF and TIFF images
Prebuilt libvips and dependencies for use with sharp on Linux (musl) x64
The ESM-only 'color' package made compatible for use with CommonJS runtimes
Prebuilt libvips and dependencies for use with sharp on Linux (musl) 64-bit ARM
Prebuilt sharp for use with Linux (musl) x64
Prebuilt sharp for use with WebAssembly
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) s390x
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) 64-bit ARM
Prebuilt sharp for use with Windows 64-bit ARM
Prebuilt sharp for use with Windows x64
Prebuilt sharp for use with macOS x64
Prebuilt sharp for use with Linux (glibc) 64-bit ARM
Prebuilt libvips and dependencies for use with sharp on macOS 64-bit ARM
Prebuilt sharp for use with Linux (musl) 64-bit ARM
Prebuilt sharp for use with macOS 64-bit ARM
Prebuilt sharp for use with Linux (glibc) s390x
Prebuilt sharp for use with Linux (glibc) ARM (32-bit)
Prebuilt libvips and dependencies for use with sharp on macOS x64
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) 32-bit ARM
Prebuilt sharp for use with Windows x86 (deprecated)
Prebuilt sharp for use with Linux (glibc) ppc64
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) RISC-V 64-bit
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) ppc64le
Prebuilt sharp for use with Linux (glibc) RISC-V 64-bit
Prebuilt sharp for use with WebContainers (WebAssembly)
Prebuilt sharp for use with FreeBSD (WebAssembly)
Node-API implementation of FarmHash, Google's family of very fast hash functions
A small EXIF image metadata reader
Convert Japanese Hiragana and Katakana script to, and from, Romaji using Hepburn romanisation
Node.js module to generate URL slugs. Another one? This one cares about i18n and transliterates non-Latin scripts to conform to the RFC3986 standard. Mostly API-compatible with similar modules.
Parse International Color Consortium (ICC) profiles
Parse and validate RFC6838/RFC9694 media types, anything from 'text/plain' to 'application/vnd.company.app.entity-v2+xml;charset=utf8'
Header files and C++ sources for libvips and dependencies required when compiling sharp from source
Prebuilt libvips and dependencies for use with sharp on Windows x64
Code style linter for C++ source files used in Node.js native addons
Header files and static wasm32 libraries for libvips and dependencies to build sharp as wasm32
Prebuilt libvips and dependencies for use with sharp on Windows 64-bit ARM
Prebuilt libvips and dependencies for use with sharp on Windows x86
Fast, cross-platform C++ style checker using cpplint-cpp
Prebuilt cpplint-cpp for use with Linux ARM64
Prebuilt cpplint-cpp for use with Linux x64
Command line utility to convert images to AVIF
Node.js implementation of HighwayHash, Google's fast and strong hash function
Parse and validate UK postcodes
Prebuilt cpplint-cpp for use with macOS
Prebuilt libvips and dependencies for use with sharp on Linux (musl) x64
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) x64
Showing 50 of 77 packages
Analyze and visualize download stats for npm packages and authors.
Showing npm packages maintained by this author. Pick a package to open detailed download analytics.
Node.js module to detect the C standard library (libc) implementation family and version
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) x64
Prebuilt sharp for use with Linux (glibc) x64
High performance Node.js image processing, the fastest module to resize JPEG, PNG, WebP, GIF, AVIF and TIFF images
Prebuilt libvips and dependencies for use with sharp on Linux (musl) x64
The ESM-only 'color' package made compatible for use with CommonJS runtimes
Prebuilt libvips and dependencies for use with sharp on Linux (musl) 64-bit ARM
Prebuilt sharp for use with Linux (musl) x64
Prebuilt sharp for use with WebAssembly
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) s390x
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) 64-bit ARM
Prebuilt sharp for use with Windows 64-bit ARM
Prebuilt sharp for use with Windows x64
Prebuilt sharp for use with macOS x64
Prebuilt sharp for use with Linux (glibc) 64-bit ARM
Prebuilt libvips and dependencies for use with sharp on macOS 64-bit ARM
Prebuilt sharp for use with Linux (musl) 64-bit ARM
Prebuilt sharp for use with macOS 64-bit ARM
Prebuilt sharp for use with Linux (glibc) s390x
Prebuilt sharp for use with Linux (glibc) ARM (32-bit)
Prebuilt libvips and dependencies for use with sharp on macOS x64
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) 32-bit ARM
Prebuilt sharp for use with Windows x86 (deprecated)
Prebuilt sharp for use with Linux (glibc) ppc64
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) RISC-V 64-bit
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) ppc64le
Prebuilt sharp for use with Linux (glibc) RISC-V 64-bit
Prebuilt sharp for use with WebContainers (WebAssembly)
Prebuilt sharp for use with FreeBSD (WebAssembly)
Node-API implementation of FarmHash, Google's family of very fast hash functions
A small EXIF image metadata reader
Convert Japanese Hiragana and Katakana script to, and from, Romaji using Hepburn romanisation
Node.js module to generate URL slugs. Another one? This one cares about i18n and transliterates non-Latin scripts to conform to the RFC3986 standard. Mostly API-compatible with similar modules.
Parse International Color Consortium (ICC) profiles
Parse and validate RFC6838/RFC9694 media types, anything from 'text/plain' to 'application/vnd.company.app.entity-v2+xml;charset=utf8'
Header files and C++ sources for libvips and dependencies required when compiling sharp from source
Prebuilt libvips and dependencies for use with sharp on Windows x64
Code style linter for C++ source files used in Node.js native addons
Header files and static wasm32 libraries for libvips and dependencies to build sharp as wasm32
Prebuilt libvips and dependencies for use with sharp on Windows 64-bit ARM
Prebuilt libvips and dependencies for use with sharp on Windows x86
Fast, cross-platform C++ style checker using cpplint-cpp
Prebuilt cpplint-cpp for use with Linux ARM64
Prebuilt cpplint-cpp for use with Linux x64
Command line utility to convert images to AVIF
Node.js implementation of HighwayHash, Google's fast and strong hash function
Parse and validate UK postcodes
Prebuilt cpplint-cpp for use with macOS
Prebuilt libvips and dependencies for use with sharp on Linux (musl) x64
Prebuilt libvips and dependencies for use with sharp on Linux (glibc) x64
Showing 50 of 77 packages